Back to overview
Resolved
Intermittent call bridge delays
Sep 1, 2026 at 2:44pm UTC
Affected services
dialer.enrollhere.com
Resolved
Sep 1, 2026 at 2:56pm UTC
Bridging times have stabilized and we are monitoring recovery across the platform. Root cause was a network issue with Google Clouds us-central1 region https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev
Affected services
Created
Sep 1, 2026 at 2:44pm UTC
We are seeing some calls getting bridged later which can lead to longer wait times for agents.
Affected services